PwnageTool 4.0 disponible

Apple

Par Rédacteur Invité le

Voilà, la Dev-Team a sorti il y a quelques heures maintenant la version 4.0 de son utilitaire PwnageTool, permettant, certains l’auront déjà deviné, de jailbreaker les iPhone 3GS (sous certaines conditions), iPhone 3G et iPod touch 2G dotés de la version finale de l’iOS 4. Les iPhone 2G, iPod Touch et iPod Touch 3G ne sont par contre pas supportés. C’est comme ça… (belle leçon de vie résumée par cette dernière phrase, non ?)

Pour en savoir plus, c’est par ici.

Jailbreak-iOS-4---2