Aller au contenu


Photo

Pb carte graphique?!


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 Ryusuke

Ryusuke

    Inconditionnel du JDG

  • Members
  • PipPipPip
  • 579 messages

Posté 06 juin 2013 - 08:55

Bonsoir ami geeks!

 

J'ai quelques soucis avec ma CG... Je possède une GTX 550 Ti Nvidia Cyclone II , à jour bien sûr.

 

Seulement voilà, il arrive que parfois la carte graphique se met en mode LV1 en plein jeu... Enfin je crois me souvenirs qu'on parle comme ça?

 

3 modes sur une carte graphique > LV0 - 1 et 2 non? En gros, Standard 2D, Low power 3D , Performance 3D.

 

Parfois il arrive que en plein jeu je passe de "perfs 3D" à "Low power 3D" sans raisons apparantes.... une idée sur la source du problème? Je joue en ce moment à simcity par exemple...

 

Je fais aussi un peu d'OC avec, jamais rien de violent mais un peu quand même, ça s'applique direct au boot via MSI afterburner.

 

Il y a t'il moyen de bloquer le mode performance 3D pour ne pas avoir de souci? je vien de ré install les drivers et même souci (ça l'a toujours fait en fait, quelque soit la maj)

 

Merci ;)

 

(voir image en annexe)


// CoD & FaceBook Hater //

// Twingo Owner //

// HTC sensation Cyanogen Mod 11 v4.4.2 //

// Boitier NZXT Phantom 530 - I5-2500K avec AIO Watercooling Corsair H60 - 8Go Ram - MSI GTX 760 Twin Frozr - Casque Medion USB 5.1 - Clavier Medion Erazer Rétro-Eclairé - Ecran 23" ASUS //


#2 mxt

mxt

    Modérateur JDG

  • Moderators
  • 1 191 messages
  • LocationIn Da place !

Posté 06 juin 2013 - 09:03

Question : tu as le dernier drivers 320.18 ? Si c'est le cas désinstalle le et repasse au 314.xx. Il y a de gros soucis avec les derniers nvidia sur les gtx 5xx series ! :angry:


Config : Corsair 350D, i7 4770k, Asus Maximus VI Gene, Asus gtx 780 DcuII, samsung 840 pro 512Go


#3 Ryusuke

Ryusuke

    Inconditionnel du JDG

  • Members
  • PipPipPip
  • 579 messages

Posté 06 juin 2013 - 09:09

En effet, 320.18 =/ je ne savais pas qu'il y avait des soucis avec cette update :o


// CoD & FaceBook Hater //

// Twingo Owner //

// HTC sensation Cyanogen Mod 11 v4.4.2 //

// Boitier NZXT Phantom 530 - I5-2500K avec AIO Watercooling Corsair H60 - 8Go Ram - MSI GTX 760 Twin Frozr - Casque Medion USB 5.1 - Clavier Medion Erazer Rétro-Eclairé - Ecran 23" ASUS //


#4 mxt

mxt

    Modérateur JDG

  • Moderators
  • 1 191 messages
  • LocationIn Da place !

Posté 06 juin 2013 - 09:13

Non ils se sont bien gardés de communiquer avec ce problème. Officiellement ils ne reconnaissent pas la perte des CG liées au driver (il y a eu qques cas de cartes HS), officieusement ils bossent dessus pr régler au plus vite les soucis !


Config : Corsair 350D, i7 4770k, Asus Maximus VI Gene, Asus gtx 780 DcuII, samsung 840 pro 512Go


#5 Ryusuke

Ryusuke

    Inconditionnel du JDG

  • Members
  • PipPipPip
  • 579 messages

Posté 06 juin 2013 - 09:20

Haaaa intéressant ça... évidemment...


// CoD & FaceBook Hater //

// Twingo Owner //

// HTC sensation Cyanogen Mod 11 v4.4.2 //

// Boitier NZXT Phantom 530 - I5-2500K avec AIO Watercooling Corsair H60 - 8Go Ram - MSI GTX 760 Twin Frozr - Casque Medion USB 5.1 - Clavier Medion Erazer Rétro-Eclairé - Ecran 23" ASUS //


#6 manouche56

manouche56

    Inconditionnel du JDG

  • Members
  • PipPipPip
  • 110 messages
  • LocationBretagne

Posté 09 juin 2013 - 09:37

@mxt il n'y a pas que pour les gtx 5xx que le driver Nvidia 320.18 pose problème.

 

Ma gtx670 faisait planter BF3 et mon arme ressemblait à un alignement anarchique de pixels ^^ ! Une fois repasser sur les anciens drivers, aucun problème.



#7 mxt

mxt

    Modérateur JDG

  • Moderators
  • 1 191 messages
  • LocationIn Da place !

Posté 09 juin 2013 - 10:05

oui j'avais eu échos de soucis sur les 5xx series, il semblerait que ça touche tout le monde en fait...


Config : Corsair 350D, i7 4770k, Asus Maximus VI Gene, Asus gtx 780 DcuII, samsung 840 pro 512Go






Similar Topics Collapse

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)