Les Pre, Pre Plus, Pixi et Pixi Plus n’auront pas droit à webOS 2.0

Smartphone

Par Rédacteur Invité le

Mauvaise nouvelle : HP a confirmé que ses Pre, Pre Plus, Pixi et Pixi Plus n’auront pas droit à la mise à jour webOS 2.0, qui avait pourtant été promise aux utilisateurs. Ambiance. Pour se défendre, Jon Rubinstein d’HP a tenu à expliquer qu’HP avait purement et simplement manqué un cycle produit avec ces terminaux, pas assez puissants pour accueillir la version 2.0 de l’OS en question. Quoiqu’il en soit, notre homme a également avancé que sa firme allait faire quelque chose pour les personnes ayant acheté ces terminaux lorsque les Pre 3, Veer et TouchPad seront disponibles. Reste à savoir quoi (non, il ne s’agit pas de l’envoi un bloc-notes affranchi d’un “Désolé !”)

via engadget