Les anciens BlackBerry ne pourront pas s’offrir le nouvel OS 7

Mauvaise nouvelle : RIM nous a confirmé le fait que les anciens modèles de BlackBerry ne seraient pas en mesure de jouir du BlackBerry OS 7 et de ses nouveautés (navigation web améliorée, compileur JavaScript plus réactif, gestion du HTML5, et j’en passe…)

Comprenez donc que seuls les Bold 9900 et 9930, annoncés il y a quelques heures de cela maintenant, seront en mesure à l’heure où j’écris ces lignes de faire tourner l’OS en question.

Raison invoquée de cette incompatibilité : des carences en terme de hardware inhérents aux “anciens” modèles de BlackBerry, qui rendraient l’execution de l’OS fastidieuse, visiblement…

Source: Source