Adobe passe la relève à Google pour la gestion du Flash sous Linux

Android

Par Domejean le

Voici une nouvelle quelque peu contrariante, Adobe annonce que la version 11.2 prévue d’ici quelques semaines du format Flash sera la dernière supportée par Linux et bien qu’il y’aura des mises à jour de sécurité pendant 5 ans sur cette version, les prochaines ne seront pas compatibles Linux. Une décision qui forcera les utilisateurs du système d’exploitation Linux à rester sur cette ancienne version ou à utiliser le navigateur Google Chrome, puisqu’Adobe s’est associé avec Google pour développer une version Pepper API du plug-in Flash, intégré directement au navigateur, permettant d’utiliser cette technologie sur toutes les plates formes.

Adobe semble abandonner Linux
Après avoir annoncé en juin 2011 que le plug-in Air d’Adobe ne serait plus développé pour Linux , c’est maintenant au tour de Flash de se voir écarter du monde libre des Linuxiens. Une liberté qui a un prix, puisque pour profiter des nouvelles technologies, les utilisateurs se retrouvent forcés à utiliser le navigateur Google Chrome et même si le navigateur n’est pas mauvais, personne n’aime les choix forcés. De plus que Mozilla a annoncé ne pas être intéressé pour l’instant par cette API.

Linux Flash

Source: Source