Attention, votre smartphone pourrait être coupé d’Internet ce 30 septembre

Smartphone

Par Remi Lou le

Un certificat de sécurité expirant ce 30 septembre pourrait mettre à mal l’accès à Internet de très nombreux appareils, dont des smartphones Android, des iPhone, des consoles ou des ordinateurs.

© Jenny Ueberberg / Unsplash

Ce 30 septembre, de nombreux appareils risquent d’être coupés d’Internet. Parmi ceux-ci, on retrouve des appareils du quotidien comme les iPhone d’Apple, des smartphones Android, des téléviseurs connectés et même des consoles de jeux vidéo. « Je parie que certaines choses vont probablement ne plus fonctionner ce jour-là », met en gare le chercheur en sécurité informatique Scott Helme dans un billet de blog.

Pourquoi ces appareils risquent la coupure d’Internet ?

Non, le bug de l’an 2000 n’a pas du retard. La raison de cette coupure d’Internet ? Un certificat de sécurité numérique qui arrivera à expiration ce 30 septembre. Baptisé IdentTrust DST Root CA X3, ce certificat est d’une importance capitale pour de très nombreux appareils, puisqu’il permet de certifier un autre certificat, ISRG Root X1, permettant de chiffrer les recherches sur le web.

Le problème, c’est que ce certificat qui expire le 30 septembre est encore utilisé par de nombreux appareils sortis avant 2017. En d’autres termes, si vous utilisez un iPhone ou un smartphone Android lancés avant cette année-là, il y a des chances pour que vous soyez affecté. Voici toutes les plateformes concernées :

  • Windows XP Service Pack 2
  • macOS 10.12.0
  • iOS 9
  • Android Gingerbread v2.3.6
  • Ubuntu 12.04
  • Debian squeeze / 6
  • Java 8 8u101
  • Java 7  7u111
  • NSS v3.11.9
  • Amazon FireOS (Silk Browser)
  • Cyanogen  v10
  • Jolla Sailfish OS v1.1.2.16
  • Kindle v3.4.1
  • Blackberry 10.3.3
  • PS4 avec firmware antérieure au 5.00

Heureusement, la plupart des constructeurs ont prévu le coup et proposent des mises à jour afin d’éviter que leurs anciens appareils ne perdent leur accès à Internet ce 30 septembre. Si vous utilisez un ancien iPhone sous iOS 9, vous feriez bien de vous rendre dans vos réglages et d’installer une mise à jour de sécurité si celle-ci vous est proposée. Sur Android, il vous faudra nécessairement passer par l’installation d’Android 2.3.6 Gingerbread pour éviter les déconvenues.

En ce qui concerne les ordinateurs, il serait théoriquement possible d’éviter les problèmes en utilisant le navigateur Mozilla Firefox plutôt qu’un autre. Let’s Encrypt précise en effet que ce navigateur n’utilise pas le certificat qui pose ici problème, et ne devrait donc pas souffrir de son expiration.

2 Commentaires

  1. Aes 123

    24 septembre 2021 at 17:41

    Vous avez oublié dos6 win 3.1 susse 2.1 ah oui win mobile 5

  2. Aes Dana

    24 septembre 2021 at 23:33

    Alors c’est ça ce que les complotistes parlent de la fin d’internet… kl bandes de glands

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *