iOS déjà jailbreaké… Sur terminaux A4 et antérieurs

Apple

Par Moe le

A peine disponible, le dernier système d’exploitation mobile d’Apple a été jailbreaké par la iPhone Dev-Team. Pour l’instant au stade tethered (nous y reviendrons), le jailbreak est uniquement compatible avec les terminaux à puces A4 et antérieurs (iPhone 3GS, iPhone 4, iPod de quatrième génération).

Disponible ici, il faudra toutefois attendre quelques jours voire semaines supplémentaires afin de mettre la main sur une version définitive et stable du jailbreak.

En effet et conformément à la tradition, le jailbreak tethered oblige l’utilisateur a brancher son terminal à un ordinateur (puis lancer l’application redsnow) à chaque extinction ou redémarrage de l’appareil.

Pire encore, la version bêta actuellement disponible est en priorité destinée aux développeurs d’applications pour terminaux jailbreakés : les applications Apple officielles, les tweaks Cydia (et Cydia lui-même) ne fonctionnent tout simplement pas.

Pour les plus téméraires, pensez à bien sauvegarder votre SHSH 5.1.1 il vous reste quelques jours (et encore) pour réaliser cette sauvegarde.

Source: Source