Firefox 3 n’est pas assez sûr…

Android

Par Rédacteur Invité le

C’est en tout cas ce qu’affirme le site des élections prud’homales, permettant de voter en ligne pour ces mêmes élections du 19 au 26 novembre. On peut ainsi lire sur le site le message suivant : « La version 3.0 de Firefox ne vous permettra pas de voter par internet entre le 19 et le 26 novembre. En effet, cette version de Firefox ne garantit pas, pour les élections prud’homales, la confidentialité des informations qui doit être assurée sur un site internet sécurisé. » Hop, ne vous reste plus qu’à vous tourner vers IE 6 (minimum), Opera 8.0 (minimum) ou Safari 3.1.

Ou Firefox « version 1.5 ou plus, sauf la version 3.0 ».

Tristan Nitot est ravi

via standblog