Pokémon Go va bientôt abandonner les iPhone 5 et 5C

Jeux-Video

Par M. Excuisite le

Mauvaise nouvelle pour les dresseurs équipés d’un vieux Pokédex iPhone 5 ou 5C. Niantic a annoncé que Pokémon Go nécessiterait prochainement iOS 11 pour fonctionner.

On parle des iPhone 5 et 5C, mais la prochaine mise à jour de Pokémon Go concerne également la deuxième, troisième et quatrième génération d’iPad, ainsi que le premier iPad Mini. Soit tous les appareils ne pouvant accueillir iOS 11.

Voulez-vous relâchez l’iPhone 5 ?

En effet, Niantic a fait savoir qu’à compter du 28 février prochain, son jeu mobile en réalité augmentée imposerait l’utilisation de iOS 11 à tous les dresseurs possédant un iPhone. “Ce changement est dû aux améliorations apportées à Pokémon Go. Ces dernières poussent l’application au-delà des capacités de l’OS de ces modèles”, explique ainsi le studio californien.

Aux possesseurs d’anciens modèles d’iPhone, Niantic conseille simplement de changer d’appareil. “Les dresseurs concernés n’auront plus accès à leur compte Pokémon Go, ni ne pourront utiliser leurs PokéCoins ou aucun autre objet”. Une fois le changement de terminal effectué, les dresseurs pourront retrouver leur progression sans problème.